Instability
Resolved
Jun 22 at 11:36am AEST
We have identified and resolved a certificate issue within our infrastructure. As a result, connectivity should now be fully restored. It's important to note that this issue only impacted customers accessing our website through the non-www version.
Affected services
Updated
Jun 21 at 02:04pm AEST
We have implemented a rule to redirect to the www version while we troubleshoot the issue. Full connectivity should now be restored.
Affected services
Created
Jun 21 at 01:22pm AEST
Currently our team is looking at some system instability.
We have found that the issue only occurs in the non www version of the website. Please visit www.evergreenconnect.com.au to resume using the service during this time.
Affected services